WordPress 2.0.7 Released – Security Fix

wordpressfront.jpgCertainly better to be safe than sorry with this latest update for the WordPress blogging software. It may only seem like 5 minutes since the last update, but with a couple of concerns with 2.0.6, it was released to reassure and keep everyone happy:

Recently a bug in certain versions of PHP came to our attention that could cause a security vulnerability in your blog. We’re able to work around it fairly easily, so we’ve decided to release 2.0.7 to fix the PHP security problem and the Feedburner issue that was in 2.0.6 It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

The good news is that if you already upgraded to 2.0.6 recently, they have given you a few files you need to update rather than you having to upload all the files again. So if you use WordPress, make sure you upgrade at your earliest convenience.

Link: WordPress 2.0.7

James Woodcock

Freelance Journalist, Author, Blogger & Podcaster specialising in gaming and technology.

Ever since he experienced the first controllable pixel movement on the television screen, he has been entranced by the possibilities and rewarding entertainment value generated from these metal and plastic boxes of delight. Writing hundreds of articles including commentary and reviews on various gaming platforms, while also interviewing well known industry figures for popular online publications.